Problem accessing site

Any major updates to the site will be posted here. Also please post any ideas you have for the site.
Pete
Moderator
Posts: 17102
Joined: Fri Jan 07, 2005 3:01 pm
Location: Lost in Limbo...

Problem accessing site

Postby Pete » Mon Jul 30, 2007 7:55 am

Image
On Friday afternoon I had couldn't access to forum or main site due to above error. Did anyone else have problems or not?

This happens to me every so often, wondered if it was at my end or something to do with the hosts???
Pete
Image *-) $-) ACE-) 3-) Image


User avatar
Dan bach
Animalize (1984)
Posts: 5951
Joined: Fri Jan 07, 2005 9:22 am
Location: Aberystwyth, Wales, UK

Re: Problem accessing site

Postby Dan bach » Mon Jul 30, 2007 9:07 am

Sometimes, I get a error message too.

Bot as fancy as yours though!

Pete
Moderator
Posts: 17102
Joined: Fri Jan 07, 2005 3:01 pm
Location: Lost in Limbo...

Re: Problem accessing site

Postby Pete » Mon Jul 30, 2007 9:12 am

Pete
Image *-) $-) ACE-) 3-) Image


User avatar
Scottish_Connection
Double Platinum (1978)
Posts: 1056
Joined: Wed Jan 05, 2005 9:23 pm
Location: Edinburgh
Contact:

Re: Problem accessing site

Postby Scottish_Connection » Mon Jul 30, 2007 9:20 am

Yeah I couldn't get on here Friday from work. Just kept getting our boarder manager telling me it was a bad connection. (Which is better than the forbidden message, cause then I would just have to cry.)
17853 miles and counting - a personal Odyssey
1822 miles and counting - another Odyssey?

Pete
Moderator
Posts: 17102
Joined: Fri Jan 07, 2005 3:01 pm
Location: Lost in Limbo...

Re: Problem accessing site

Postby Pete » Mon Jul 30, 2007 9:25 am

Pete
Image *-) $-) ACE-) 3-) Image


User avatar
kissinuk
Administrator
Posts: 1844
Joined: Mon Jan 03, 2005 12:07 pm

Re: Problem accessing site

Postby kissinuk » Tue Jul 31, 2007 7:01 pm

Server was down for a bit on friday, let me know if it happens again.

Cheers,

Paul.


Return to “KISSin' UK Updates”

Who is online

Users browsing this forum: No registered users and 1 guest